Tag Archives: Java SE 6

To open “IntelliJ IDEA” you need to install the legacy Java SE 6 runtime

I had encountered the error as per the title above. In order to resolve the error, there are two options. First it will be to simply install the legacy Java SE6 runtime. It is obvious that I did not go … Continue reading

Posted in Java | Tagged , , , , | Leave a comment